You can login or register now:

Register:

Nickname *

Your email *

Password *

Login:

Email

Password

Siemens 5bx

2015-01-20 00:33:00 in Signia (Formerly Siemens) by  minski
First time HA client.

Got the 5bx's on trial and was truely flabbergasted at how much my listening ability had crumbled. Adored them to bits for the initial couple of weeks.

Be that as it may

I found the easytek shaky it would bolt up and decline to either match with my iphone (6 with most recent ios) and here and there would likewise bolt the HA into gushing mode despite the fact that nothing was spilling. Needed to control off the HAs to get them back. The easytek requires standard resets through the little opening in the base to make them work.

Half a month back the left HA quit appearing as a 5bx in the application and my projects progressed toward becoming botched up. on the end of the week the correct HA just turned itself off following a hour of utilization and now requires an entire shut down for a couple of hours keeping in mind the end goal to receive one more hour in return (crisp batteries).

There is doubtlessly the hidden innovation is incredible and the capacity to hear in an uproarious situation is astounding yet the equipment/programming appears to be so unsteady.

Obviously I am presently sitting tight for a trial of some Starkey Halo's to check whether my millage changes.

Has any other person had equipment issues or issues with the easytek?

0

Add comment:

Calico I gotten my new Seimens 5bx yesterday and have been attempting to make sense of the Easytek. I have a Samsung Galaxy S5 telephone. I have the applications downloaded on telephone. My telephone indicates combined, and when my hubby calls I hear a tone in my ears, the telephone rings and I push the neckpiece catch once. He can hear me make proper acquaintance, however I can hear nothing from him. Every one of my volumes are turned on high, what else would i be able to check? I've not began to endeavor interfacing with the television yet!!

dwilliams35 Originally Posted by rasmus_braun

Just unpair the easyTek from your iPhone. It's under the Settings menu, Bluetooth, Forget This Device.

I've been keeping it combined just to have the capacity to utilize the telephone application for control of the portable amplifiers: simply an issue of whether I appreciate that comfort more than dealing with the inconvenience when the telephone calls come in...

rasmus_braun Originally Posted by dwilliams35

I assumed that, only a one in million shot to spare the excursion... I welcome the assistance, I trust that will fathom it.. At the present time the telephone is the greatest issue: it "interfaces" as a matter of course, at that point when a call comes in, I'm scrambling to turn the telephone from easytek to the standard telephone so as to answer it.. Extremely baffling.

Just unpair the easyTek from your iPhone. It's under the Settings menu, Bluetooth, Forget This Device.

dwilliams35 I assumed that, only a one in million shot to spare the trek... I value the assistance, I trust that will unravel it.. At the present time the telephone is the greatest issue: it "associates" as a matter of course, at that point when a call comes in, I'm scrambling to turn the telephone from easytek to the general telephone so as to answer it.. Exceptionally disappointing.

rasmus_braun Originally Posted by dwilliams35

Is there any way I could do that without anyone else's help, or is that going to require an audiologist visit?

It's not something you can do yourself. Your audi needs to play out the update.

dwilliams35 Is there any way I could do that without anyone else's help, or is that going to require an audiologist visit?

rasmus_braun Originally Posted by dwilliams35

To be completely forthright, I'm not positive EXACTLY which portable amplifiers I have: I know they're Pure Binax, and given the cost and the discussion when we got them, I would envision it's one of the less expensive forms: it was a "starter set", for absence of a superior term. There's something on the application that shows it as 5BX S on the page where it indicates battery levels, so I gues that is a decent begin..

Easytek form is 2.0.0, App rendition is 1.500.62. Firmware variant is 240.0.14.0 (that is all on the application)..

On the off chance that I go to the easytek "thing" on the Iphone settings anyway, it demonstrates firmware 2.0.0., equipment form 1.0.0.. not certain which one of the two to tune in to.

Iphone 5s, IOS 8.3. In case I'm not mixed up, I lost the sound when we did the easytek firmware refresh, (in spite of the fact that it happened appropriate around an indistinguishable time from an IOS refresh). I backpedaled to the audiologist to settle the issue, at which time Siemens informed us regarding the IOS/application issue..

You have the most recent variant of the application, yet there's a more up to date firmware accessible for the easyTek (rendition 2.1). I would propose that you update the easyTek and after that re-combine the gadget to your listening devices. Check whether that has any effect.

dwilliams35 Originally Posted by rasmus_braun

You have to post more data. Which amplifiers are you utilizing, which Apple gadget, iOS adaptation, easyTek application rendition, and easyTek firmware variant.

To be completely forthright, I'm not positive EXACTLY which portable amplifiers I have: I know they're Pure Binax, and given the cost and the discussion when we got them, I would envision it's one of the less expensive renditions: it was a "starter set", for absence of a superior term. There's something on the application that shows it as 5BX S on the page where it indicates battery levels, so I gues that is a decent begin..

Easytek form is 2.0.0, App rendition is 1.500.62. Firmware variant is 240.0.14.0 (that is all on the application)..

On the off chance that I go to the easytek "thing" on the Iphone settings anyway, it demonstrates firmware 2.0.0., equipment form 1.0.0.. not certain which one of the two to tune in to.

Iphone 5s, IOS 8.3. In case I'm not mixed up, I lost the sound when we did the easytek firmware refresh, (in spite of the fact that it happened ideal around an indistinguishable time from an IOS refresh). I backpedaled to the audiologist to settle the issue, at which time Siemens educated us concerning the IOS/application issue..

rasmus_braun Originally Posted by dwilliams35

Simply pondering here, anyone know whether this apple issue has been settled? My HA's won't do any gushing sound, be it a telephone call, music, or whatever: it's practically similar to it supposes it's running: I get the tones, the application believes it's playing, yet no solid. Siemens told my audiologist and me that it was an issue with the new IOS and they were "sitting tight for apple to settle it": that kind of appeared to be in reverse to me, Apple doesn't settle applications.. Simply thinking about whether there's any word on when this will be settled: it's been months now..

You have to post more data. Which listening devices are you utilizing, which Apple gadget, iOS adaptation, easyTek application rendition, and easyTek firmware form.

dwilliams35 Originally Posted by rasmus_braun

Does your easyTek have the 2.0 firmware? You can utilize the easyTek application to see the form number. In case you're utilizing 1.1, your audi can refresh it to 2.0 and this should settle the flimsiness issues and furthermore enhance sound spilling quality. Concerning the application, Siemens has presented another rendition to Apple, however it hasn't been endorsed yet. This should resolve the iOS 8.0-related issues.

Simply pondering here, anyone know whether this apple issue has been settled? My HA's won't do any spilling sound, be it a telephone call, music, or whatever: it's practically similar to it supposes it's running: I get the tones, the application believes it's playing, yet no solid. Siemens told my audiologist and me that it was an issue with the new IOS and they were "sitting tight for apple to settle it": that kind of appeared to be in reverse to me, Apple doesn't settle applications.. Simply thinking about whether there's any word on when this will be settled: it's been months now..

Doc Jake I have had zero issues with the easytek.- - Updated -

I have had zero issues with the easytek.

rasmus_braun Does your easyTek have the 2.0 firmware? You can utilize the easyTek application to see the adaptation number. In case you're utilizing 1.1, your audi can refresh it to 2.0 and this should settle the unsteadiness issues and furthermore enhance sound spilling quality. With respect to the application, Siemens has presented another variant to Apple, yet it hasn't been endorsed yet. This should resolve the iOS 8.0-related issues.

Ask a question

Title:

Article text:

Ask a question
Categories
Recent posts
siemens connexx 6.5.5
Dec 08, 2019 - ( 0 answers )
PHONAK Aude'o B50-Direct
Oct 23, 2019 - ( 0 answers )
Resound quattro and TV streamer/mni mic
Oct 21, 2019 - ( 0 answers )
ComPilot I too verbose
Oct 05, 2019 - ( 0 answers )
smart connect
Sep 12, 2019 - ( 0 answers )
Recent answers
where can i buy rexto/costco signat... on "Kirkland 4.0 are the same as ?"
Digital processing makes a piano no... on "Analog still available?"
I am a small business owner, expect... on "ComPilot replacement battery"